seekcdn.com outage

Incident Report for SEEK API

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 07:48 UTC

Monitoring

Our provider has implemented a fix and we are monitoring the results.
Posted Jun 21, 2022 - 07:22 UTC

Investigating

The current issue with our external provider is causing high latency and failed requests to seekcdn.com. This affects loading of the Ad Selection Panel and Questionnaire Panel.
Posted Jun 21, 2022 - 07:14 UTC
This incident affected: SEEK Job Posting.