Some job ads may fail to be updated
Incident Report for SEEK API
Resolved
Job ad updates are no longer generating unexpected errors.
Posted Jan 25, 2023 - 02:36 UTC
Monitoring
We've deployed a fix, and are continuing to monitor our error rate.
Posted Jan 25, 2023 - 02:27 UTC
Identified
We have identified an issue with job posting that may cause some job ad updates to fail unexpectedly.
Posted Jan 25, 2023 - 02:06 UTC
This incident affected: Job Posting.