SEEK API Partial Outage

Incident Report for SEEK API

Resolved

This incident has been resolved.
Posted Aug 12, 2024 - 04:56 UTC

Investigating

We are currently experiencing elevated errors across the SEEK API.
Posted Aug 12, 2024 - 04:45 UTC
This incident affected: SEEK Job Posting and SEEK Optimised Apply.