Application attachment retrieval outage
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 01:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2023 - 01:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2023 - 01:03 UTC
Investigating
We are currently investigating an outage to requesting attachments as part of Application Export. Partners will be unable to retrieve attachments in the meanwhile.
Posted Jun 27, 2023 - 00:44 UTC
This incident affected: SEEK Optimised Apply.