Delay in integration health data ingestion

Incident Report for SEEK API

Resolved

A network routing change resulted in a delay in integration health data ingestion between 16:30 AEST Jun 16 and 10:30 AEST Jun 17.
Posted Jun 17, 2026 - 01:47 UTC

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 01:32 UTC

Investigating

We are currently investigating an issue with ingesting integration health data. Data displayed on https://developer.seek.com/manage/integration-health may be delayed or missing.
Posted Jun 16, 2026 - 10:02 UTC
This incident affected: Developer tools.