SEEK API major outage
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 01:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 00:59 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 00:54 UTC
Investigating
We are currently investigating a major outage on our GraphQL services.
Posted Dec 05, 2023 - 00:51 UTC
This incident affected: Events, Job Posting, Application Export, Talent Search Connect, and Developer tools.