Job posting partial outage
Incident Report for SEEK API
Resolved
The issue is resolved now.
Posted Jun 28, 2022 - 04:21 UTC
Monitoring
We have identified the issue and deployed a fix. We will continue to monitor.
Posted Jun 28, 2022 - 03:33 UTC
Update
Pricing may be unavailable in the Ad Selection Panel, and job ads may be delayed in going live on SEEK.
Posted Jun 28, 2022 - 03:05 UTC
Investigating
We are currently investigating a partial outage for posting job ads via the SEEK API.
Posted Jun 28, 2022 - 03:01 UTC
This incident affected: Job Posting.