Partial network outage affecting degraded performances across services

Incident Report for SEEK API

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 05:45 UTC

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 05:44 UTC

Investigating

We're currently investigating the issue. This is affecting Indirect hirers posting jobs, checking applications sent from SEEK.
Posted Jul 06, 2026 - 05:32 UTC
This incident affected: Ad Performance, Apply with SEEK, Developer tools, SEEK Optimised Apply, SEEK Profiles, Selection Signals, Talent Search Connect and SEEK Job Posting (Ad Sync, Classic Job Posting, Enhanced Job Posting).