Unsupported position location errors
Incident Report for SEEK API
Resolved
This issue has been resolved.
Posted Jul 05, 2022 - 06:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 05:55 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jul 05, 2022 - 05:13 UTC
Update
During this period, your software may receive the following error from a posting mutation: "Invalid position location: SEEKArea locations are not supported"
Posted Jul 05, 2022 - 05:02 UTC
Investigating
We are currently investigating an issue where our location suggestions may include broad overseas locations which fail validation when you go to post the job ad.
Posted Jul 05, 2022 - 05:00 UTC
This incident affected: Job Posting.