Job posting partial outage

Incident Report for SEEK API

Resolved

This is now resolved. We observed elevated errors in job posting and update between 11.20AM AEST TO 11.36AM AEST.
Posted Aug 14, 2025 - 01:59 UTC

Update

We are continuing to investigate this issue.
Posted Aug 14, 2025 - 01:57 UTC

Investigating

We are currently investigating a partial outage for posting and updating job ads via the SEEK API.
Posted Aug 14, 2025 - 01:53 UTC
This incident affected: SEEK Job Posting.