Job posting partial outage

Incident Report for SEEK API

Resolved

The incident has been resolved. Incident start time 10:29 AM AEDT and resolved in 11:17am AEDT
Posted Feb 09, 2026 - 00:27 UTC

Investigating

We are currently investigating a partial outage for editing job ads via SEEK API and Ad Sync .
Posted Feb 09, 2026 - 00:22 UTC
This incident affected: SEEK Job Posting.