Elevated errors during job posting

Incident Report for SEEK API

Resolved

This incident has been resolved. We observed elevated errors in job posting and update between 11.59AM AEST TO 12:01PM AEST.
Posted Aug 15, 2025 - 05:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2025 - 02:16 UTC

Investigating

We are currently investigating this issue.
Posted Aug 15, 2025 - 02:04 UTC
This incident affected: SEEK Job Posting.