System degredation

Incident Report for SEEK API

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 02:32 UTC

Monitoring

We identified an internal networking upgrade as the cause of the elevated errors. This has been reverted and we are currently monitoring the results.
Posted Jun 09, 2026 - 01:45 UTC

Investigating

We are currently investigating this issue.
Posted Jun 09, 2026 - 01:27 UTC
This incident affected: Ad Performance, Apply with SEEK, Developer tools, SEEK Optimised Apply, Talent Search Connect, SEEK Job Posting (Classic Job Posting), and Core platform (Auth, Events).