Profile summaries and verifications outage

Incident Report for SEEK API

Resolved

We identified an internal networking upgrade as the cause of the elevated errors. This has been resolved.
Posted Jun 11, 2026 - 03:48 UTC

Investigating

We are currently investigating this issue.
Posted Jun 11, 2026 - 03:32 UTC
This incident affected: Talent Search Connect.