Talent Search Connect major outage

Incident Report for SEEK API

Resolved

Upon further investigation, there should be no impact to hirers and TSC is fully operational. This incident has been resolved.
Posted Sep 14, 2023 - 01:02 UTC

Investigating

Talent Search Connect hirers are not able to load any TSC widgets or login. We are currently investigating this issue.
Posted Sep 14, 2023 - 00:27 UTC
This incident affected: Talent Search Connect.