Auth major outage
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:37 UTC
Monitoring
We are monitoring an upstream Cloudflare incident. The SEEK API may have returned errors between 6:55–7:20am AEDT.
Posted Oct 30, 2023 - 20:31 UTC
Investigating
We are currently investigating a major outage to our authentication systems.
Posted Oct 30, 2023 - 20:21 UTC
This incident affected: Partner auth and Browser auth.