Job posting partial outage: some job creating, updating and deleting requests are failing.
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 01:02 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 01:02 UTC
Investigating
We are currently investigating a partial outage for posting job ads via the SEEK API.
Posted Feb 26, 2023 - 23:46 UTC
This incident affected: Job Posting.