Developer site outage

Incident Report for SEEK API

Resolved

This incident has been resolved.
Posted May 16, 2025 - 03:38 UTC

Investigating

SEEK is currently experiencing an issue that is causing developer.seek.com to 503 when users try to visit any nested routes. We are currently investigating the cause of the issue.
Posted May 16, 2025 - 01:12 UTC
This incident affected: Developer tools.