Elevated delays in SEEK Optimised Apply
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Aug 04, 2024 - 02:58 UTC
Investigating
The SEEK API is seeing elevated latency in the time it takes between application submission and availability for application retrieval in the SEEK API.
Posted Aug 04, 2024 - 01:08 UTC
This incident affected: SEEK Optimised Apply.