Elevated API errors

Incident Report for SEEK API

Resolved

We have identified the issue as an internal network configuration change that affected traffic between 2:52pm and 2:54pm (GMT+11). All impacted services have been restored.
Posted Dec 15, 2025 - 04:15 UTC

Investigating

SEEK API is experiencing elevated errors starting from 2:52pm GTM+11. We are currently investigating the issue.
Posted Dec 15, 2025 - 04:03 UTC
This incident affected: SEEK Job Posting, SEEK Optimised Apply, Talent Search Connect, Apply with SEEK, and Ad Performance.