SEEK API returning elevated errors
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 09:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 07:39 UTC
Investigating
We are currently investigating this issue.
Posted Oct 07, 2024 - 07:39 UTC
This incident affected: SEEK Job Posting, SEEK Optimised Apply, Talent Search Connect and Core platform (Partner auth, Browser auth, Events).