Auth major outage

Incident Report for SEEK API

Resolved

The incident has been resolved.
Posted 2 years ago. Mar 22, 2023 - 09:20 UTC

Investigating

While performing remediation for the ongoing Application Export outage, our browser auth will be unavailable for ~1 minute.
Posted 2 years ago. Mar 22, 2023 - 09:16 UTC
This incident affected: Core platform (Auth).