SEEK API returning elevated errors
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 08:01 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2024 - 07:37 UTC
This incident affected: Partner auth, Browser auth, Events, Job Posting, Application Export, Talent Search Connect, and Developer tools.