Auth major outage

Incident Report for SEEK API

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 22:29 UTC

Monitoring

Services are recovering and we will continue monitoring the issue
Posted Mar 06, 2023 - 22:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2023 - 21:49 UTC

Update

We are continuing to investigate this issue.
Posted Mar 06, 2023 - 21:30 UTC

Update

We have identified an issue with our upstream provider and raised an urgency support ticket with them
Posted Mar 06, 2023 - 21:16 UTC

Investigating

We are currently investigating a major outage to our authentication systems.
Posted Mar 06, 2023 - 21:03 UTC
This incident affected: Developer tools.