Questionnaire Submission minor failures
Incident Report for SEEK API
Resolved
The issue has been identified and a fix was rolled out late last evening.
Posted Jul 13, 2023 - 00:11 UTC
Investigating
We're currently failing to retrieve a very small percentage (less than 0.1%) of questionnaire submissions for Application Export. We're currently investigating this issue.
Posted Jul 12, 2023 - 03:41 UTC
This incident affected: Application Export.