Application delivery delays
Incident Report for SEEK API
Resolved
The issue is now resolved. Application delivery delays may have been observed between 6:02–6:28 UTC.
Posted Oct 04, 2022 - 06:49 UTC
Monitoring
New applications should not be delayed, and we are ensuring the delivery of all existing applications.
Posted Oct 04, 2022 - 06:42 UTC
Investigating
We are currently investigating delivery delays for CandidateApplicationCreated events.
Posted Oct 04, 2022 - 06:30 UTC
This incident affected: Events.