Incorrect pricing displayed during job edits
Incident Report for SEEK API
Resolved
We have resolved the issue. Ad Selection Panel should now display correct prices.
Posted Feb 23, 2023 - 07:01 UTC
Identified
We have identified the issue but it may take a few days to fully resolve. We have temporarily hidden the incorrect prices; hirers editing a job ad may be presented with messaging that states "Updated pricing can't be determined until this ad is posted to SEEK."

- If upgrading Classic to Standout, then hirers would see the "Price cannot be determined" message.
- If staying on Standout Ad, then hirers would see value messaging "Promote your brand to candidates" only, without any pricing message.

There is no issue with billing or getting unexpected charges for editing jobs.
Posted Feb 14, 2023 - 22:31 UTC
Investigating
Ad product is showing incorrect pricing in the job editing flow, we are currently investigating this issue.
Posted Feb 14, 2023 - 04:21 UTC
This incident affected: Job Posting.