Application Export Performance Investigating
Incident Report for SEEK API
Resolved
We have terminated a process that was blocking queries to our application database. Partners can resend candidate application queries that timed out or otherwise failed during the incident.
Posted Dec 16, 2022 - 23:34 UTC
Update
We are experiencing high latencies when querying our application database and we are still investigating potential causes.
Posted Dec 16, 2022 - 22:54 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2022 - 22:39 UTC
Investigating
We are currently investigating an issue to SEEK's application export flow. Partners may be unable to query candidate applications.
Posted Dec 16, 2022 - 22:35 UTC
This incident affected: Application Export.