SEEK API outage
Incident Report for SEEK API
Resolved
Requests to the SEEK API may have failed from 5:39–5:42 UTC during scheduled maintenance for our database cluster. Your software may have received INTERNAL_SERVER_ERROR responses and can retry all such requests.
Posted Jul 16, 2022 - 05:59 UTC
Monitoring
Connectivity looks to be restored and we are monitoring the results.
Posted Jul 16, 2022 - 05:51 UTC
Investigating
We are currently investigating a connectivity issue to our database. This affects multiple use cases of the SEEK API.
Posted Jul 16, 2022 - 05:49 UTC
This incident affected: Browser auth, Events, Job Posting, Application Export, and Developer tools.