Auth delivery partial outage

Incident Report for SEEK API

Resolved

The incident has been resolved.
Posted Jul 20, 2022 - 04:21 UTC

Investigating

We are currently investigating a partial outage to our authentication systems.
Posted Jul 20, 2022 - 04:18 UTC
This incident affected: Core platform (Auth).