Position opening edit and webhook delivery partial outage
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 07:25 UTC
Investigating
We are currently investigating a partial outage to our webhook event and editing position opening systems
Posted Mar 13, 2024 - 05:35 UTC
This incident affected: Events and Job Posting.