Application Export major outage
Incident Report for SEEK API
Resolved
This incident has been resolved.

We will be performing remediation steps to resend webhook events to resolve any failed application exports. No action is required by partners.

Webhook events have now been resent*
Posted Mar 22, 2023 - 10:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 10:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 08:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 07:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 06:57 UTC
Investigating
We're currently seeing errors with fetching candidate profiles.
Posted Mar 22, 2023 - 06:46 UTC
This incident affected: Application Export.