Major Authentication Outage
Incident Report for SEEK API
Resolved
Error rates & latency have reduced to normal. We are continuing to work with our identity provider on identifying the cause.
Posted Sep 21, 2024 - 02:09 UTC
Monitoring
Error rates & latency have reduced to normal. We are continuing to work with our identity provider on identifying the cause.
Posted Sep 21, 2024 - 01:47 UTC
Identified
Error rates & latency remain elevated. We are working with our identity provider on a solution.
Posted Sep 21, 2024 - 00:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2024 - 00:01 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2024 - 23:33 UTC
This incident affected: Core platform (Partner auth, Browser auth).