SEEK API Major outage
Incident Report for SEEK API
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 03:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2024 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 03:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2024 - 02:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 11, 2024 - 02:31 UTC
This incident affected: SEEK Job Posting, SEEK Optimised Apply, Talent Search Connect, and Developer tools.